Funciones de Excel ¡Conoce las principales y su uso!

Funciones de Excel: En este artículo conocerás las mejores funciones básicas que te facilitaran el uso de Excel, organizar datos, mejorar operaciones y más, sigue leyendo este texto y conoce más sobre el este famoso programa.

FUNCIONES DE EXCEL 1

Funciones de Excel

Funciones básicas de Excel: ¿Conoces las funciones de Excel?

Todos conocen la maravillosa hoja de cálculo Excel, como una herramienta excelente para realizar operaciones matemáticas básicas y complejas. Aunque muchas personas utilizan Excel puede llegar a ser algo tedioso o complicado su uso.

En este post te presentamos una serie de funciones básicas y fórmulas, que son de vital importancia, para hacer mas rápido tus cálculos.

Sumas

Es la mas fácil que puedes utilizar en Excel. Puedes activar esta operación con =SUMA(A1:A45), debes considerar que en este paso obtendrás la sumatoria definitiva de las celdas que seleccionaste desde la A1 a la A45.

Asimismo, aparte de la selección de una sucesión de filas o columnas, la función de Excel SUMA, ofrece la opción de añadir dígitos extras, como a su vez puedes agregar celdas individuales. También  más de un intervalo de celdas, solo si empleas una distancia de cada dígito con el símbolo “;”.

Ejemplo: Al aplicar =SUMA(100;A1:A45;B21:B26), nuestro inteligente programa calculara la suma de los datos desde las celdas A1 al A45, del conjunto de datos de las celdas B21 al B26 agregando un monto de 100.

=SUMA, Esta función puede hacer combinaciones con otras operaciones como por ejemplo una multiplicación, donde lograrás separarlas con paréntesis.

Ejemplo: =SUMA(A3:A40)*100, lo que ocurre es que los números dentro de los paréntesis se sumaran y el resultado de ese intervalo de celdas se multiplicara por 100.

SÍ, NO

Esta opción es una de las funciones de Excel que puede facilitar tu vidacon la misma, puedes verificar que el resultado de datos obtenidos de diferentes operaciones tengan que ver con los valores estables que anteriormente hayas configurado.

Para este caso le ofreceremos un ejemplo: Si desea utilizarlo debe aplicar =SI(A:250=400,000;”SI”;”NO”), pensando en verificar que las sumas de los días de venta del negocio tengan que ver con la meta mensual de unos 400,000 pesos.

Si el resultado en la celda A250 es correcto, que es la suma de todas las ventas del mes, se desplegara un SÍ, de ser erróneo el resultado aparece un NO.funciones de excel 5

SUMAR SÍ

Otra de las funcionalidades de Excel, es la de combinar dos funciones precisas. En este caso SUMAR SÍ puede establecer criterio para así sumar números predeterminados.

Si desea calcular una suma de los salarios que pagó a los empleados, pero solo quiere saber los que superan ciertos montos. Debe inmediatamente usar la opción SUMAR SÍ, para calcular la suma de las facturas que registró y que superan ciertos montos.

Ejemplo: Imaginemos que desea calcular los montos de salarios que superan los 20,000 pesos, entonces aplicaríamos =SUMAR.SI(A1:A45,”>20000).

Seguido a esto la función dará como resultado la suma de celdas, (de los salarios de los empleados) desde el A1 al A45 seleccionando a su vista cada uno de los que superan el mencionado monto (20,000).

Espacios

Como bien indica este post, dentro de la opciones que le mostraremos de Excel, que son fáciles de usar, tenemos esta herramienta, que ofrece establecer espacios que facilitan la búsqueda y el procesamiento de los datos en las hojas de cálculo.

Si desea desaparecer, encontrar o añadir espaciados entre los dígitos que empleará el programa para ordenar los datos, esta es la opción.

Si buscas eliminar dado un ejemplo, en los espacios irregulares, se usa la formula “SUPRESP(“TEXTO”), y en la palabra Texto se selecciona el texto donde se encuentra el espacio irregular.

BUSCARV

Es sumamente útil cuando hay un par de series con información localizada en 2 hojas de cálculo diferentes, y se desea combinar los datos mencionados.

Ejemplo: En la hoja de cálculo se tienen la lista de instituciones con datos propios y en la otra hoja están sus contribuciones. En esta función lograrás que se combinen los datos en un mismo sitio, sin tener que hacerlo manualmente

En la hoja 1 están contactos y nombres, en la hoja 2 están los nombres y contribuciones, en la hoja 1 colocaremos una columna para combinar con las contribuciones de la hoja dos, así aplicaremos =BUSCARV(A2,Hoja2!A:B, 2,FALSO).

De esta forma la información de la celda A2 de la hoja 2 (contribuciones x instituciones) se pasara a la celda creada en la Hoja 1.

CONCATENAR

Al usar la expresión  =CONCAT(A4,””,B4) en una celda en blanco C4, se traspasaran en forma de copia los nombres completos de los empleados 1.

Sirve para copiar todo el listado de los elementos que queremos combinar o unir. En otras palabras estaríamos uniendo datos de la columna A con datos de la columna B.

Identificar valores duplicados

Esta función de verificación revisa los datos que se quieran suplantar por otros distintos.

Ejemplo: Tenemos un conjunto de celdas con nombres de los empleados, con un negocio de nombre México y aparecen los nombres( José Torres México, Yesica Ortiz México, entre otros) quiere decir que queremos eliminar esa palabra de todos los nombres de los empleados.

Usamos la función “Buscar y Reemplazar”, se anota la palabra México, colocamos reemplazar y se deja en blanco para eliminarla totalmente. Si al contrario, queremos sustituir la palabra por otra, presionamos reemplazar y escribimos una nueva palabra.

Filtros

En ocasiones las bases de datos son muy amplias y tienen información que no usaremos en ese momento. Con la herramienta de filtros lograremos esconder esos datos que no queremos usar, para observas mejor los datos que si queremos usar.

En la barra del programa en la zona superior y hacia la derecha, encontramos “Ordenar y Filtrar”, elegimos por ejemplo, ordenar datos en orden alfabético, de mayor a menor, en tal caso también personalizarlos u ordenarlos.

Además lograrás esconder temporalmente datos, filtrarlos, o esconderlos indefinidamente en celdas, columnas y filas.

funciones de excel 5 (1)

Fechas y Días

Utilizando esta herramienta podemos usar el formato FECHA para organizar combinaciones de números, ejemplo 23/12/2020. Puedes combinar información entre días de una celda A3 a meses de la celda B3 y el año de la celda C3.

Para traspasar estos datos a una celda de forma exacta, escribimos la función =FECHA(A3,B3,C3). Es importante destacar que podemos revisar lapsos de días que suceden.

Si quieres saber cuantos días pasaron entre 23/12/2018 y el 20/10/2020 se utilizará la expresión =DIAS(23/12/2018;20/10/20120). Entonces tenemos que si las fechas están entre las celdas A3 y A33 utilizaríamos la función =DIAS(A3:A33).

FIJAR CELDAS (Funciones de Excel Básicas)

Sirve para organizar las bases de datos que son muy largas, así bloquear el momento de una fila, columna o celda. En la opción “Vista”, podemos seleccionar la limitación de filas u columnas a la vez, incluso inhibir una fila de arriba o la primera columna de la hoja.

Agregar comentarios

Funciona para acotaciones o comentarios importantes en alguna celda que necesita de ello, con solo presionar clic derecho en la celda debes seleccionar y presionar la función “Insertan un comentario”.

Aparecerá un cuadro de texto, donde puedes colocar el texto que desees agregar y con seleccionar cualquier otra área de la pagina, habrás insertado el comentario.

Cuando las celdas tengan anotaciones que agregaste mediante esta función, lograras identificarla por que su pestaña será roja en la zona derecha, justo arriba.

Redondeo

En la aritmética es una importante fórmula, en Excel podrás minimizar o eliminar esos decimales de las cifras que registraste en los diferentes conjuntos de datos.

Ejemplo: Dado el caso que queramos eliminar totalmente las cifras decimales de nuestras celdas A3 a la A33, debemos usar la función =REDONDEAR(A3:A33).

Además con esta función de Excel, si deseas pasar de 5 decimales a 2 decimales debes implementar la fórmula =REDONDEAR(A3:A33,2).

Promedio

Entre las funciones de Excel, esta herramienta de aritmética es la “Moda”, busca el elemento mas básico dentro de un conjunto de datos en tu hoja de Excel.

Ejemplo rápido: Poseemos una lista de productos que ya se vendieron y deseamos saber cuáles fueron los que más se lograron vender.

Supongamos que en la lista de productos que se lograron vender esta en el registro del intervalo de las celdas A81 A la A820, usaríamos la función =MODA.UNO(A1:A820).

COINCIDIR

Con esta herramienta, obtendremos un elemento dentro de un intervalo de celdas, para encontrar el lugar del factor en la categoría que hemos decidido.

Ejemplo: En la función =COINCIDIR(4;A3:A33;0), 4 será la cifra que queremos buscar entre las celdas A3 a la A33, el 0 equivale a la coincidencia que buscamos.

Existen 3 tipos de semejanzas, “1” mostrará el valor que es mayor, menor o es igual al valor que se busca. El “0” mostrará el valor exacto al valor que indagamos. -1 mostrará la cifra menor que es mayor o igualitaria al valor indagado.

Pensando que el resultado que se muestra por la función, es la posición del valor que se busca en número absoluto. No se debe confundir con el valor en sí de la celda que tenemos.

ELEGIR

Con esta fácil herramienta logramos obtener un dato de una lista de más de doscientas alternativas.

Ejemplo: Al usar =ELEGIR(2;A5;A6;A7;A8) mostrara el segundo valor dentro del rango de la A5 al A8. Pero se debe tener en cuenta que para ello, hay que añadir una por una las celdas, y no señalar los intervalos.

INDICE

Con esta maravilla de herramienta encontraras un valor o referencia de la matriz de celdas o una celda desde un rango o una tabla.

Al aplicar la función =INDICE(matriz; núm_fila; [núm_columna]), buscamos la matriz donde indicaremos la categoría entre un par o una celda, de una o más columnas. Podemos deducir el numero de filas que queremos.

También si tenemos varias columnas dentro de la matriz, podemos encontrar una columna donde queramos devolver algún valor, así que ese valor será el ultimo resultado.

Si te gusta la tecnología visita nuestro artículo la Historia de la Inteligencia Artificial desde su origen , sus inicios hasta la actualidad, con todos los detalles y datos que no debes dejar de conocer.


El contenido del artículo se adhiere a nuestros principios de ética editorial. Para notificar un error pincha aquí.

Sé el primero en comentar

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Actualidad Blog
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.